Error message when on login for Enterprise Group 2 systems: "No company found; contact your system administrator"

Incident Report for OBeer

Postmortem

Overview:

Between 9/14/2021 at 11 PM to 12:16 PM MST 9/15/2021 (14 hours 16 minutes) the Enterprise 2 group systems were prompting users "No company found; contact your system administrator” error message.  Not allowing for successful login to the SAP client.

Cause of the issue:

A bug in the SAP deployment Add-On software caused the login database to become corrupt.

Resolution:

A roll-back of the add-on deployment process and a restore of the login system's database allowed for the system to return to normal and for logins to work again.

Long term: SAP is researching the root cause of the bug in the Add-On deployment software. Orchestra will be deploying Add-Ons through a more incremental process until we receive word from SAP that the underlying bug is fixed and it has been deployed.

Posted Sep 22, 2021 - 17:09 MDT

Resolved

The issue with the web servers has been resolved and all web servers are running again.
Postmortem will be posted on this status page in 5-7 business days.
Posted Sep 15, 2021 - 22:24 MDT

Monitoring

Access to the B1 clients has been restored.

The issue has been identified as a particular web-server causing the user-management system for all servers to go offline.

All web servers (distributor portals, BPA, and email service) will remain offline until we can identify which web server is causing the issue, in order to ensure that the B1 client continues to work.
Posted Sep 15, 2021 - 12:16 MDT

Identified

Some presentation servers are still having the issue, still investigating what is causing the issues on those
Posted Sep 15, 2021 - 10:15 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 09:03 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 07:55 MDT

Investigating

We are currently investigating this issue.
Posted Sep 15, 2021 - 05:35 MDT
This incident affected: SAP Business One.