All systems unreachable - Multi-region AWS outage

Incident Report for OBeer

Resolved

All systems are operating normally and performance levels have returned to normal.

A postmortem will be added to this status page after AWS has completed their internal postmortem research,
typically within 7 days.
Posted Dec 15, 2021 - 09:46 MST

Monitoring

AWS systems are recovering.
The DevOps team is monitoring to ensure all systems come back up and performance returns to normal.

We expect the system to run slower than normal for the next 30-60 minutes while it catches up on queued requests.
Posted Dec 15, 2021 - 09:08 MST

Investigating

All Orchestra systems are un-reachable beginning at 12/15/2021 @ 7:59 AM MST.
All Users are unable to access the system.

This is due to an outage at AWS affecting multiple AWS regions, including the primary AWS region that Orchestra operates out of: us-west-2 Oregon.

The DevOps Team is in contact with Amazon to resolve this issue.
Posted Dec 15, 2021 - 09:08 MST
This incident affected: SAP Business One, OBeer Mobile, OCloud Data Warehouse, Orchestra Distributor Portals and AWS (AWS ec2-us-west-2, AWS ec2-us-east-2).