Some customers experiencing issues connecting to OBeer in the OnDemand environment

Incident Report for OBeer

Postmortem

Summary:

On Wednesday, October 23rd at 3:01 PM MST, a system status check failure occurred in a core server for handling remote desktop connections into the OnDemand OBeer environment. The system reboot completed and the server became fully available at 3:45 PM, after which connections resumed, and the issue was confirmed as resolved by 3:50 PM.

Timeline:

  • 3:01 PM - System status check failure in AWS triggered an alert.
  • 3:04 PM - Automated reboot initiated in response to the alert.
  • 3:45 PM - Reboot completed; connections restored.
  • 3:50 PM - Resolution confirmed.

Root Cause Analysis:

The primary cause was an unexpected system check failure in AWS. This means that AWS owned hardware that was hosting our VMs had an issue, which necessitated an immediate restart so AWS could change the hardware used for running our server. Once the restart was initiated and completed, service was restored

Posted Oct 28, 2024 - 14:12 MDT

Resolved

This incident has been resolved. We will post a post-mortem within 5 business days.
Posted Oct 23, 2024 - 15:50 MDT

Monitoring

The issue has been corrected. We're currently confirming with users and continue to monitor the issue.
Posted Oct 23, 2024 - 15:45 MDT

Identified

We've identified the issue, and expect service to be restored within 30 minutes.
Posted Oct 23, 2024 - 15:10 MDT

Investigating

We've received and confirmed reports of some customers having issues logging into the OBeer environment. We are currently investigating the issue.
Posted Oct 23, 2024 - 15:01 MDT
This incident affected: SAP Business One.