No databases are available for selection when logging into SAP for 8% of the Enterprise systems

Incident Report for OBeer

Postmortem

Overview:

Between 6:23 AM to 7:40 AM MST (1 hour 17 minutes) on 5/5/2021, 4 of the Enterprise systems were asking the user to select a database system when logging into SAP, but no databases were listed, preventing a successful login.

Cause of the issue:

A misconfiguration in the sign-in process on these servers happened while setting up the new configurations to prepare for the upcoming SAP 10 upgrades.

Resolution:

The configuration was corrected, and additional training has been done for the team to learn the nuances of these 4 systems with this issue to avoid the configuration mistake in the future.

After the SAP 10 upgrade, this particular configuration option is standardized, so the risk on the higher version goes away.

Posted May 13, 2021 - 20:53 MDT

Resolved

This incident has been resolved.
A postmortem will be added to this page within 7 business days
Posted May 05, 2021 - 08:42 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 07:49 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 07:40 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 07:40 MDT

Investigating

We are currently investigating this issue.
Posted May 05, 2021 - 07:10 MDT
This incident affected: SAP Business One.